thumb|250px|Паштовая марка Беларусі Электронная пошта (, звычайна скарачаецца да e-mail ці email), уключае метады стварэння, перадачы і захавання галоўным чынам тэкставых камунікацый паміж людзьмі, сродкамі лічбавых камунікацыйных сістэм. Гістарычна першыя сістэмы электроннай пошты былі несумяшчальныя паміж сабой. З распаўсюджаннем Інтэрнэта з пачатку 1980-х, былі прыкладзеныя намаганні па стандартызацыі архітэктуры Інтэрнэта.
Сучасныя сістэмы электроннай пошты заснаваныя на мадэлі працы «захаваць-і-пераслаць», згодна з якой паштовыя серверы прымаюць, перасылаюць і захоўваюць паведамленні ад імя карыстальнікаў, якія, ў сваю чаргу, далучаюцца да інфраструктуры электроннай пошты са сваіх персанальных камп'ютараў (ці іншых прылад з магчымасцю працы ў сетцы), магчыма толькі пад час дасылання паведамленняў да ці ад сервера прызначэння.
Першапачаткова паведамленні электроннай пошты былі выключна тэкставымі, і складаліся з сімвалаў ASCII. Пазней былі створаны пашырэнні MIME, якія дазваляюць тэкст у іншых кадзіроўках і далучэнне мультымедыя да паведамлення: практычна любы фармат даных можа быць перасланы як далучаны файл ().
Першае падабенства электроннай пошты было створана ў 1965 годзе, мела назву Mail, ўяўляла сабой асобны файл з унікальным імем, куды дадаваліся дасланыя карыстальнікамі пасланніЯк з'явілася электронная пошта?.
Стандартнымі пратаколамі электроннай пошты з'яўляюцца пратаколы SMTP, POP3 і IMAP. Фармат паведамлення вызначаны ў стандарце RFC 5322, стандарты RFC 2045 - RFC 2049 пашыраюць яго для выкарыстання іншых кадзіровак і далучэння іншых фарматаў.
Гл. таксама Знак @
Катэгорыя:Вікіпедыя:Істотныя артыкулы Катэгорыя:Інтэрнэт-тэрміналогія
Зноскі