22 czerwca 1973 roku ukazał się pierwszy humorystyczny dokument RFC zatytułowany „ARPAWOCKY” (RFC 527). W późniejszych latach wydano ich jeszcze kilka, natomiast od 1989 roku publikowane są one regularnie w prima aprilis. Praktycznie wszystkie nie mają żadnego zastosowania; zostały napisane dla rozrywki. Oto tytuły niektórych z takich dokumentów: TELNET – opcja gubienia danych (RFC 748, 1 kwietnia 1978) Transmisja datagramów IP przez gołębie pocztowe (RFC 1149, 1 kwietnia 1990) Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0) (RFC 2324, 1 kwietnia 1998) Transmisja pakietów IP poprzez gołębie pocztowe z QoS (RFC 2549, 1 kwietnia 1999) Protokół Generowania Liczby PI (RFC 3091, 1 kwietnia 2001) Etymologia słowa „foo” (RFC 3092, 1 kwietnia 2001) (RFC 3251, 1 kwietnia 2002)

Format Wszystkie dokumenty RFC są dostępne w podstawowej formie jako tekst ASCII, z wyjątkiem RFC 1119 opublikowanego w formacie Postscript. Dokumenty RFC można także spotkać w innych formatach.

Zobacz też Internet Draft

Przypisy

Linki zewnętrzne oficjalna strona redakcji RFC strona z dodatkową organizacją tematyczną polski mirror RFC

Kategoria:Standardy internetowe